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Lab 5 – TINs and DEMs for ArcGIS Pro 

Due: Oct. 6, 2019 

Total Points: 100 

Introduction 

In this lab, you will examine TIN and DEM elevation models. You will compare these two data models for 

elevation, as well as examine some of their properties. You will also practice creating and modifying a TIN.  

 

The learning outcomes for this lab assignment are: 

• Create 3D visualizations of elevation models. 

• Create and modify a TIN using various input datasets 

• Compare TIN and DEM elevation models in terms of their properties and derivatives 

 

Software Requirements 

There are two versions of this assignment, this one for ArcGIS Pro and another that is available for ArcGIS 

Desktop (ArcMap and ArcScene). 

For this assignment, you will need the following software: 

• ArcGIS Pro 

 

Lab Setup 

The data have been posted on the V drive under GEOG_521_ONL\Lab5. Copy this folder to your X drive or your 

local drive to get started. 
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Part A: Draping an Image over a Terrain Surface 

Viewing a remotely sensed image draped over a terrain surface can often lead to greater understanding of the 

patterns in the image and how they relate to the shape of the earth’s surface. Imagine that you’re a geologist 

studying Death Valley, California. You have collected an elevation model (in TIN format) that shows the terrain 

and a satellite RADAR image that shows the roughness of the land surface. The image is highly informative, but 

you can add a dimension to your understanding by draping the image over the terrain surface. 

Preview RADAR data in a Map Window 

Start ArcGIS Pro and start a new project with the Map template. Name the project Lab_5 and for the project 

Location, navigate to X:\GEOG_521_ONL\  (or to whatever location you saved the Lab 5 data) and select the Lab5 

folder. Uncheck the "Create a new folder for this project" option and press OK. 

 

 

 
 

ArcGIS Pro will then automatically set up a number of things for you, including new File Geodatabase, a new 

Toolbox, and an ArcGIS Pro Project (.aprx) file, which is similar in concept to an .mxd file in ArcMap. ArcGIS 

Pro will open with a Map window. At this point, the user interface will seem quite familiar to you if you are 

transitioning from ArcMap. The major difference at this point is the use of the ribbon User Interface at the top, 

which replaces the pulldown menus and toolbars employed by ArcMap. 

 

Select the Map ribbon and then click on the Add Data button.  

 

 
 

Navigate to the Lab5\parta folder, and select 

• dvim3.tif 

• dvtin 

 

You will be presented with dvim3.tif, a false colour RADAR image over top of a height-classified representation 

of dvtin, the TIN for this part of Death Valley. 

 

You can examine the values in the RADAR image and TIN using the Explore tool, which is located on the Map 

ribbon to the left of the Add Data button. It is a combination of the Identify tool ( ) and many of the zooming 

and panning tools found in ArcMap and ArcScene. Click on the image a few times to have a look at the values. 

Notice that dvtin shows elevation values – many are negative because the bottom of Death Valley is actually 

below sea level, which is one reason why it is so hot! 

 



Lab 5 TINs and DEMs Page 3 

 

If you hover over the Explore tool, Pro will present you with a quick guide to the functions and shortcut keys 

used: 

 

 
 

Note: Although the zooming and panning tools are quite similar between ArcMap and ArcGIS Pro, one 

difference is that the Zoom In ( ) tool is not present on the Map ribbon. You can use the <Shift> key with the 
Explore button to zoom in like in ArcMap in Pro. 

 

Spend a few moments familiarizing yourself with how the Explore tool combines a number of different 

functions. Having so many things integrated into this one tool allows you to work more quickly by avoiding 

many mouse clicks. 

 

So far, everything that we have done is pretty familiar to ArcMap users. ESRI has done a good job of keeping the 

best parts of ArcGIS Desktop, making improvements where necessary, and only throwing away those parts that 

would have prevented the development of ArcGIS Pro. 

 

Drape the image 

One of the limitations of ArcMap was that it has always been a strictly 2D editing and map production 

environment, with ArcScene as a separate program for viewing in 3D. ArcGIS Pro removes this limitation by 

allowing 3D editing windows to be placed side by side with 2D editing windows. 

 

To view your data in 3D, select View > Convert > To Local Scene. A new Local Scene window entitled Map_3D 

will be opened beside Map. Initially, this won't look any different from the Map window, except for the controls 

at the lower left. If you have used Google Earth, the tools on the window will be quite familiar. 

 

 
Heading Only control 

 
Full control 
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The Heading Only control basically allows for 2D movement over the surface of the model, whereas the Full 

control allows you to rotate, move, tilt, and pan. This tool is fairly intuitive, so spend a few minutes playing with 

it. If you get into trouble, the Zoom to Layer option is still available for you via the layer names in the Table of 

Contents (TOC). 

 

Notice that the Explore button also available on the Map ribbon. It behaves in exactly as it does  in the Map 

window, except that clicking the scroll wheel or middle button allows you to tilt and rotate your 3D image. 

 

Note: One of the annoying things about ArcScene was that it was difficult to use because the center of rotation 
and tilt was set using a different tool from the tool to rotate and tilt the image. With ArcGIS Pro, the center of 
panning and zooming is automatically set and displayed when you click on the image with the middle mouse 
button/scroll wheel, which is much more intuitive. 

 

 

Unless you are a real Google Earth aficionado, chances are that the Explore button will become your go-to tool 

for navigating around 2D and 3D data, particularly if you have a scroll wheel on your mouse. However, both are 

always available, and you may find that you use one or the other in different situations. 

 

You may have noticed that the shape of dvim3.tif and dvtin are no longer flat, but conform to the topography of 

this part of Death Valley. There is just one problem with this. Notice that under Elevation Surfaces in the TOC, 

WorldElevation3D/Terrain3D is listed as the elevation data source. For general purpose 3D visualization, this is 

fine; you don't always have a 3D model available. However, we would like to make use of the higher resolution 

dvtin data for this assignment. 

 

In the Table of Contents, click on dvtin and drag it from 2D Layers to Elevation Surfaces. Remove 

WorldElevation3D/Terrain3D from the TOC and make sure that dvtin is checked so that it will be used as the 

elevation source.  

 

 
 
Explore the Image 

Using the Explore button, click and hold on the scroll wheel or middle mouse button. Click on the scene and 

slowly drag up and to the left.  
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Note: If you don't have a middle button or a scroll wheel, you can press the V button on your keyboard at the 
same time as you use the left mouse button to get the same result. 

 

Exaggerate the terrain 

The valley is a broad area, relative to the height of the terrain, even though the mountains at the edge of the 

scene are more than 2,000 meters above the valley floor. In order to enhance the sense of depth in the scene, and 

to bring out subtle features in the terrain, you will exaggerate the height of the terrain. 

Zoom to the extent of dvim3.tif so that you can see the vertical exaggeration change more clearly. Click on the 

Ground entry under the Elevation Surfaces in the TOC, Choose the Appearance ribbon, and adjust the vertical 

exaggeration factor to 2. The apparent height of the terrain is now doubled. You can now clearly see how the 

alluvial fan spreads out onto the valley floor, between the larger and smaller rocky areas. 

You have added depth to the RADAR image, explored the general relationship between the data in the image 

and the terrain data, and enhanced the scene so that you can perceive more subtle variations in the terrain. 

 

Deliverable 1: Create a screen capture of a close-up of the exaggerated view of the RADAR image draped over 

the TIN. (10 pts.) 

 

The image below shows an example screen capture. 

 

To finish up this part of the lab, let's update our window names. In the TOC, select Map_3D and rename it as 

Part_A_3D. Notice that the name on the window changes automatically to match. Click on the Map window and 

follow the same procedure to rename it Part_A. 

Select Project > Save, press CTRL-S, or press the Save button on the Quick Access Toolbar ( ) . 
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Part B: Using a DEM to Develop a Ski Run Suitability Map 

On the Insert ribbon, click the New Map button. Give your new window the name Part_B.  

In this exercise, you will use a DEM to develop a suitability model for a ski resort. You will practice some 

common terrain analysis techniques and combine the various factors into a suitability map for new ski runs. 

Good areas are those at high elevation, on relatively steep slopes and facing south-west. 

The area chosen is actually the site of a proposed resort. The Jumbo Glacier Resort proposal 

(https://jumboglacierresort.com/) has been very controversial because of economic, environmental, and land use 

issues (https://www.keepitwild.ca/). The Ktunaxa First Nation consider the area proposed for the resort to be 

sacred, and the Federal Government proposed in Aug. 2019 to protect the area that was designated for the resort 

(https://www.cbc.ca/news/canada/british-columbia/contentious-jumbo-valley-federal-protection-1.5263431). This 

conflict has been going on in various forms for two decades, and it may be caught up in the courts for many 

more years. 

 

Location of Jumbo Glacier Resort (Source: https://www.flickr.com/photos/bcgovphotos/6854250560 CC BY-NC-ND 2.0) 

Click the Add Data button on the Map ribbon, and navigate to Lab5\partb\Jumbo.gdb, then load the elev raster. 

On the Analysis ribbon, choose Tools to open the Geoprocessing pane. At the top, under the search bar, select 

Toolboxes to reveal the familiar suite of ArcGIS Geoprocessing Tools. Find the Reclassify tool in the tree (Spatial 

Analyst Tools > Reclass > Reclassify) or use the integrated search bar to find the tool. 

Reclassify elev into the three categories, reflecting the fact that higher elevations get more snow. 

 

 

https://jumboglacierresort.com/
https://www.keepitwild.ca/
https://www.cbc.ca/news/canada/british-columbia/contentious-jumbo-valley-federal-protection-1.5263431
https://www.flickr.com/photos/bcgovphotos/6854250560
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Elevation  Suitability 

• below 2000  1 (very low) 

• 2000 – 2500  3 (medium) 

• 2500 and above 5 (very high) 

The geoprocessing tools operate a little different in Pro than they do in ArcMap. The most commonly used 

options have been moved to the foreground, and less commonly used options have been made more difficult to 

find, so that you only use them if you really need to. All you really need to do now is to set the input and output 

layers, click the Classify button and set the number of classes to 3, and then type in the start and end boundary 

values, as well as the new value. 

 

 

Create a slope map in degrees from the DEM. All vertical and horizontal units are meters, so leave the Z factor at 

1. Reclassify the slope grid into the categories below, reflecting the fact that steeper slopes make for more 

exciting ski runs, but extremely steep slopes are dangerous. 

Slope (degrees)  Suitability 

• 0 – 10  1 (very low) 

• 10 – 20  2 (low) 

• 20 – 30  4 (high) 

• 30 – 45  5 (very high)  

• 45 – 90  3 (medium) 

Create an aspect map from the DEM. Reclassify the aspect grid into the categories below, reflecting the fact that 

south and west facing aspects are more desirable in terms of sun-light conditions (north facing slopes in the 

winter can be extremely cold). 
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Aspect   Suitability 

• -1 - -1  1 (flat) 

• 0 - 45  2 (north) 

• 45 - 135  3 (east) 

• 135 - 225  4 (south) 

• 225 – 315  5 (west) 

• 315 – 360  2 (north) 

You have now created three component maps (or factor maps) of the suitability model. You will now combine 

these factors into a 5-class final suitability map (values should be integers from 1 to 5) by creating a weighted 

overlay. You can use the Weighted Overlay tool or the Raster Calculator. Create a final suitability raster that uses 

the following weights: 

• 25% classified aspect 

• 40% classified elevation 

• 35% classified slope 

 

Save your ArcGIS Pro Project file before continuing. 

Select the Insert ribbon, and click on the small arrow to the right of New Map, then select New Local Scene. 

Rename the window Part_B_3D. 
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On the Map ribbon, click the small arrow beside the Add Data button, and select Elevation Source. Navigate to 

the Jumbo.gdb geodatabase and choose elev for your elevation source. You can then remove 

WorldElevation3D/Terrain3D from the TOC. 

Now click on the Add Data button and select your final weighted overlay layer. By default, it will be added as a 

2D Layer.  

Create an informative 3D image of the ski run suitability raster by draping the final weighted overlay layer on 

top of elev. 

This should include: 

• appropriate 3D representation, possibly using an exaggeration factor; 

• appropriate symbology and transparency values for the suitability classes; 

• The use of Lighting (select the Window Properties in the TOC and adjust the Illumination parameters) or 

add a Hillshaded raster. 

Take a screen capture of your 3D image. 

 

Note:  In ArcGIS Pro, the Symbology settings are now on their own when you right-click on a layer name. 
They are no longer in the layer properties. 

 

Deliverable 2: Create a screen capture of the 3D image of the ski run suitability map. (10 pts.) 

 

Save your ArcGIS Pro Project file, but don't exit ArcGIS Pro. 
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Part C: Exploring TINs 

In this portion of the lab assignment, and again in Part E, you will look at a TIN constructed around the Bear 

Mountain ski resort, located 40km NE of Redlands, California. 

In ArcGIS Pro, select the Insert ribbon and select New Map > New Map. Rename Map as Part_C. Before we forget, 

let's save the .aprx file. 

Use the Add Data button to load Lab5\partc\bbeartin into your Part_C map window. 

 

 

We will experiment with some different ways to visualize the TIN. Right-click on bbeartin in the TOC and choose 

Symbology. At a minimum, you should experiment with simple and classified methods for representing points, 

edges, and surfaces. At the top of the symbology tool, there are four method icons: 

 
Points (shown as mountains representing spot heights) 

 
Contours (shown as contours viewed from above) 

 
Edges (shown as triangle edges viewed from above) 

 
Surfaces (shown as shaded triangles viewed from above) 

 

When a particular method is turned on, it is shown with a green triangle in the lower right. To turn the methods 

on or off, you must click on the appropriate method icon, select the checkbox to the left of the "draw using" 

option for the option that you want. When turned on, the icon will display a green check-mark 

 

           

Note: In this part, you will be viewing features in 3D and changing the way in which a TIN is displayed.  You 
will need to get comfortable with the visualization of a TIN before starting on later parts. 
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In the left example above, the points for bbeartin are represented with a single symbol. On the right, the surfaces 

have been classified into 5 classes using an Equal Interval method and a green to red color ramp. 

Zoom in closely to get a feeling for the TIN data structure. Turn off the points and surfaces, and with only the 

edges visible, use the Explore tool to look at the attribute data for a particular location. Click on various locations 

within the same triangle to see how the attributes vary. You cannot open the attribute table of a TIN theme, but 

you can explore the attribute data for a single location.  

 

 

Deliverable 3: What do you notice about differences in elevation, slope and aspect at different locations within 

a single triangle? Is this the same for all triangles, even those that are flat? (10 pts.) 

 

Save your ArcGIS Pro Project file at this point, and select View > Convert > To Local Scene. A new window for 

Part_C_3D will be created. Add partc\bbeartin as an Elevation Surface. You can then remove 

WorldElevation3D/Terrain3D from your Elevation Surfaces in the TOC. 

Right-Click on bbeartin in the 2D Layers section of your TOC and choose Zoom to Layer. Now practice the 

following to get comfortable with looking at TIN models in 3D Scenes: 

 

• Try right-clicking on the triangle line in the 2D Layers section of the legend and changing the color – it 

works the same as in a regular data frame. 

• Use the Explore button to change your view, zoom in and out, and identify values on the TIN surface. 

• If you get “into trouble” with your view, remember that the Zoom To Layer option for the layer in the TOC 

will restore the view to its original settings. 

• Click on the Ground entry under the Elevation Surfaces in the TOC, Choose the Appearance ribbon, and 

adjust the vertical exaggeration factor.  

• Right-clicking on the Part_C_3D heading in the TOC allows you to open the Properties, from which you can 

set the background color to some shade such as sky blue. 
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Note: The Symbology of the TIN can only be modified from within 2D Layers area; this is why you need 
another copy to go into the Elevation Surfaces area. 

 

Create a symbology for the TIN to get some practice: 

• Graduated color for slope; 

• Simple symbols for points and edges; and 

• Symbols for contours, distinguishing regular (intermediate) contours from index contours. Rapidly double-

clicking on the index and interval contour symbols is how you can change their colors. 

Apply vertical exaggeration and zoom in closely so you can clearly see your symbology. 

Note: Changing the TIN symbology can be quite computationally intense, particularly if you start to use 3D 
symbols for nodes (not recommended unless you have a really fast computer). You may notice your computer 
struggling to keep up with you, but it will eventually respond with a few seconds. You may need to select 
items twice. Also, don't forget to press the Apply button or use the back-arrow button if one is shown. 

 

Deliverable 4: Produce a screen capture of a section of your symbolized TIN showing ~50 triangles with 

graduated colors, nodes, edges, and contours. (10 pts.) 

 

The image below shows an example screen capture. 

 

Save your ArcGIS Pro Project file with the changes that you have made. 
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Part D: Creating and Analyzing TINs 

We will now create a TIN from scratch using commonly used data sources. To get irregular triangles, you need 

irregularly spaced points. Most commonly, mass points are collected where they are needed to represent 

elevation most clearly. These can be collected at high points, the bottoms of valleys, and at other significant 

points that define the shape of the landscape. Often, ridges, streams, and human-created lines such as roads, 

whose embankments cause breaks of slope, are included as a separate file of 3D lines, commonly known as 

breaklines.  

In BC, the TRIM topographic mapping program collected elevation data in this fashion; there are two layers that 

are used for TIN construction: TDEMP, the DEM mass points, and TBRKL, the DEM breaklines. However, for this 

part of the assignment we have some interesting data from the Grand Canyon in Arizona. Our study area is 

about 250 km east of Las Vegas. Here, there are some radical differences between the terrain above and below 

the canyon rim, which is the kind of variable terrain that TINs were designed to handle. 

Create a new local scene in ArcGIS Pro, and change its name from SceneN to Part_D_3D. Add the two files from 

the partd folder, el_points.shp and el_study.shp to the 2D Layers section. Open the Geoprocessing Toolbar 

(Analysis > Tools), then choose the Toolboxes tab. Now find the Create TIN tool (3D Analyst Tools > Data 

Management > TIN > Create TIN) and use it to create a TIN from your two input layers. 

 

Save MyTIN into your Lab5\partd folder. You can import the Coordinate System by using the pulldown menu 

button and selecting el_points or el_study to copy from. Press the + button to add the second input feature class. 

By default, your TIN will be added into the 2D Layers section of the TOC. Use the Add Data > Elevation Source 

tool to include it as an elevation source. Remove the default WorldElevation3D/Terrain3D elevation source form 

the TOC.  
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Deliverable 5: Have another look at the elevation points from which you created the TIN – notice their density 

and spatial distribution. Are these appropriate given the nature of the terrain? (10 pts.) 

Note: having more points always results in better terrain representation, but you need to explore the density 
of points relative to the terrain being represented. 

 

Once the TIN model is created, other surfaces (such as slope and aspect) can be visualized by simply modifying 

the symbology. You can also visualize contours. You can use the Illumination settings under the Properties for 

Part_D_3D in your TOC to perform hillshading, if you wish. 

Note: Reducing the contrast value in the Illumination settings increases the contrast. 

 

Modify the symbology of the TIN to show only the contours. Use a contour interval of 100 meters. As an 

alternative, you can use the Surface Contour tool (3D Analyst Tools > Triangulated Surface > Surface Contour) 

to create a permanent copy of the contours as polylines. 

Now you will compare the contours derived from the TIN model with contours derived directly from the 

elevation points. This follows the same procedure as creating a DEM. 

Use to Spline tool (Spatial Analyst Tools > Interpolation > Spline) to create a DEM. 

• Select el_points.shp as the input. 

• The Z value field is Elevation. 

• Specify an output raster 

• Select 30 as the cell size 

• Use Tension spline type with the default settings (weight of 0.1 and 12 points) 
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Once the DEM has been created by the Spline tool, create contours from the DEM using the Contour tool 

(Spatial Analyst Tools > Surface > Contour). Select the same contour parameters as you did when you defined the 

contours for the TIN model. 

Note: The Spline surface needs to be in the Elevation Surfaces section of the TOC for it to show up using the 
pulldown arrow. You can always use the folder icon to load it directly from the source folder, if necessary. 

Now, order your layers in the 2D section so that you can see what you need to, and carefully compare the two 

sets of contour lines derived using two different techniques. It may help to also show the locations of the original 

elevation points. 

Note It appears that in the layer properties for the elevation points, the absolute height option does not work 
(Sept. 12, 2019). Since the TIN is constructed directly from these points, setting the elevation to be on the 
ground (i.e. the TIN) will yield the same result.  

 

Deliverable 6: What are the key differences between the two sets of contours? Where are the differences the 

greatest? Where are they the smallest? How can you explain these differences? Which one of the two sets of 

contour lines do you think is more accurate? What makes you say this? (10 pts.) 

 

Deliverable 7: Produce one or more screen captures of the two sets of contours from overhead showing the 

differences. (10 pts.) 

 

Save your .aprx file as this point before continuing to the next section. 
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Part E: Modifying TINs 

Insert a new local scene into your ArcGIS Pro project. Rename it from SceneN to Part_E_3D. Add the bbeartin 

TIN model and the bearlake.shp file from the parte\ folder to your scene (as 2D layers).  

Use Add Data > Elevation Source to add bbeartin again for your elevation surface. Remove the 

WorldElevation3D/Terrain3D elevation surface from your TOC so that it doesn’t cause any confusion. Zoom to 

bbeartin. 

Drag bearlake from the 2D Layers section of your TOC up to the 3D layers (not the Elevation Surfaces). Once it 

is in the 3D Layers section, right-click and choose Properties. In the Elevation section, set the absolute height of 

the lake to be equal to the value stored in the ELEVATION field. This will override the elevation values from the 

bbeartin elevation surface. 

 

 

 

Explore your results.  

 

Deliverable 8: What do you notice about TIN when the lake has its correct elevation applied? (10 pts.) 

Hint: It helps to view both the TIN and the lake in 3D from fairly close to the lake. 

 

When constructed using points and breaklines, TINs can be remarkably accurate, often being higher quality 

than a DEM, which has a fixed resolution. However, if constructed from contours, a lattice, or without breaklines, 

the TIN may need to be modified to improve its accuracy. Fortunately, it is easy to replace the points and rebuild 

the triangular structure of the TIN. We will now modify the Big Bear study area using the lake boundary as a 

hard breakline to more accurately describe the landscape.  

Save your .aprx file once again, and then choose View > Convert > To Map to create Part_E_3D_2D. To avoid 

confusion, let's rename that to simply Part_E_2D. Remove bbeartin from the Elevation Surfaces so that there is 

only one copy in Part_E_2D. 
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Make a copy of your bbeartin file before continuing, so that you have a backup copy for reference when you 

answer the next question. In the Geoprocessing pane, choose 3D Analyst Tools > Data Management > TIN > Copy 

TIN. Set your output TIN to parte\bbeartin_backup1. 

Modify bbeartin using the Edit TIN tool (3D Analyst Tools > Data Management > TIN > Edit TIN). The tool will 

edit this elevation model to incorporate additional data from bearlake. 

• Specify bbeartin as the input TIN 

• Use bearlake as an input feature class. Use the ELEVATION field as the height source and set the type to 

Hard_Replace. Leave the Tag Field blank, and the Use Z field unchecked. 

• Leave the Constrained Delaunay option unchecked. 

This procedure will force the input TIN to use the exact boundaries and elevation of the lake polygon. The hard 

replace option prevents the triangles in the TIN from crossing the lakeshore, ensuring that the lake is 

represented as a flat surface. 

Save your .aprx file, exit ArcGIS Pro, and then restart it with your last .aprx file to load the modified TIN file.  

It is challenging to arrange your layers such that the lake, the original triangles, and the modified triangles can 

be viewed simultaneously. The following combination works, but you may be able to find another configuration 

that meets your needs better. 

• Change the symbology for bbeartin. Display only the edges for this layer. Click on the current symbol, 

and change the edge color to a very bright color that will be highly visible (e.g. bright red or bright 

yellow) 

• Repeat the process to update the symbology for bbeartin_backup1. Set the edge color to something else 

that is very bright (e.g. lime green or bright blue). 

• Change the symbology for bearlake. Give this polygon a dark solid fill so that the triangle lines will 

show up against it. 

• While bearlake is selected in the TOC, go to the Appearance ribbon, and set the layer transparency to 

50% 

• Return to the layer properties for bearlake, and modify the elevation settings to add a cartographic offset 

of 0.5m, so that the lake is just slightly above the surface of bbeartin. 

Some other ways of examining your data might include displaying hard and regular breaklines (edges) or the 

slope. 

Note: The original TIN did not have hard breaklines, so these will only be visible in the modified TIN. 

Zoom in to a small portion of the lake and produce screen captures of the original and modified TIN. Below is an 

example of a small portion of the modified TIN. 
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Deliverable 9: Create several screen captures showing small portions of the study area with the original and 

modified TINs and include these in your lab submission document. (10 pts.) 

 

Deliverable 10: Describe in your own words how the procedure modified the TIN. (10 pts.) 

 

In this lab, we have played with DEMs and TINs, and have explored some of the ways that they can be used for 

3D analysis. We draped a remote sensing image on a DEM to view it in 3D, performed several basic types of 

surface analyses and combined these to help model a ski resort. Next we turned our attention to TINs and looked 

at how to create, update, and symbolize them.  

 

If you enjoyed this lab, you might want to explore the many different ways that DEMs can be analyzed and 

displayed using the Spatial Analyst > Surface and Spatial Analyst > Solar Radiation tools. 

 

Also, you might enjoy investigating Terrains in ArcGIS. Terrains extend the work that we just finished, allowing 

points to be added to and removed from a TIN as we zoom in and out. The result of this is a surface 

representation that has variable resolution. 


